Course Catalog and Course creation fails. Slow performance.
Incident Report for ZENSAI
Postmortem

We are deeply sorry for the recent incident that might have impacted your experience with our product.

Root Cause Analysis: The occurrence resulted from an improper configuration of the LMS365 SNAP ports, leading to problems with connectivity.

Resolution: Our engineering team has fixed the configuration.

Remediation items: Our team is working on enhancing the automations infrastructure associated with SNAP ports. We have taken this incident as an opportunity to improve our systems and processes.

Posted Jun 01, 2023 - 12:04 CEST

Resolved
We’re happy to report that the issue with creating Course Catalogs, Courses and performance in NE region has been resolved.
Posted May 30, 2023 - 12:30 CEST
Monitoring
We are glad to inform you that the situation has currently stabilized, and we are closely monitoring it while also investigating the root cause.
Thank you for your patience, and we will continue to provide updates as necessary.
Posted May 30, 2023 - 11:21 CEST
Investigating
We acknowledge that there is an issue affecting customers in the NE region, where they are experiencing slow performance and are unable to create Course Catalogs and Courses. Rest assured, we are actively working on resolving the issue.
We appreciate your understanding and will keep you updated on our progress.
Posted May 30, 2023 - 10:48 CEST
This incident affected: LMS365 North Europe.