Degraded performance of the LMS365 background processes
Incident Report for ZENSAI
Postmortem

We have identified the root cause of the issue with degraded performance of the LMS365 background processes. It was related to the changes made with the September release. To fix the problem, our team has implemented optimizations in the application.

To avoid similar cases in the future, we have made changes in our monitoring system to detect such problems proactively and react faster.

Thank you for your patience while resolving the issue impacting performance.

Posted Sep 16, 2021 - 09:19 CEST

Resolved
After monitoring, we can confirm that the fix implemented was successful and the issue was resolved. If you notice any issues going forward, please reach out to us.
Posted Sep 14, 2021 - 15:29 CEST
Monitoring
A fix to stabilize the work of the LMS365 background processes has been implemented. Currently, we are monitoring the results.
Posted Sep 14, 2021 - 10:54 CEST
Update
Our team has identified the issue causing degraded performance. As a temporary solution, we have increased capacity of resources in LMS365 United States and LMS365 North Europe regions, so they are more stable. We continue working on a permanent fix for the problem and will keep you updated as we have further information.
Posted Sep 13, 2021 - 12:03 CEST
Identified
We are aware of a situation with a degraded performance of the LMS365. We have identified the root of the problem and working on improving this situation. We will follow up once we have an update.
Posted Sep 10, 2021 - 10:50 CEST
This incident affected: LMS365 North Europe, LMS365 United States, LMS365 Japan, LMS365 Australia, LMS365 Canada, LMS365 United Kingdom, and LMS365 Germany.