Degraded Performance- Slow Course Enrollments
Incident Report for ZENSAI
Postmortem

We would like to extend our sincerest apologies for the recent incident that may have affected your experience with our product.

We have conducted a thorough investigation to understand its root cause and to determine the best course of action to prevent similar occurrences in the future.

Root Cause Analysis: There was an influx of requests to our server that caused a degradation in performance.

Resolution: The issue has been resolved after clearing the queue for requests and advising smaller requests for the time being.

Remediation items: We have taken this incident as an opportunity to improve our systems and processes. We are currently investigating a way to allow our system to take on large workloads with no slowdown in performance.

Posted May 30, 2023 - 16:59 CEST

Resolved
This incident has been resolved and enrollments perform as expected.
Posted May 25, 2023 - 22:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 21:34 CEST
Identified
We are experiencing an issue with course enrollments being slower than usual. We have identified the root cause of this issue and are working on a fix at this moment. We apologize for any inconvenience this may cause. Thank you for your patience.
Posted May 25, 2023 - 20:08 CEST
This incident affected: LMS365 Government Community Cloud and LMS365 Government Community Cloud High.