Content Packages - Failing to play
Incident Report for ZENSAI
Resolved
We can confirm that the issue "Content Packages - Failing to play" is now resolved. If you notice any issue going forward, please reach out to us.
Posted Aug 02, 2022 - 15:25 CEST
Monitoring
We’re happy to report the issues affecting Content Packages for customers in the Central US Region have now been resolved. We appreciate your patience and please let us know if you see any further issues.
Posted Aug 02, 2022 - 02:27 CEST
Investigating
We are aware of an issue affecting Content Packages. We are investigating the cause of this and will follow up once we have an update.
Posted Aug 02, 2022 - 00:14 CEST
This incident affected: LMS365 United States.