Degraded performance in Germany West Central Region
Incident Report for LMS365
Postmortem

Root Cause Analysis

The incident was caused by the simultaneous usage of Azure SQL database transaction units, and it led to a situation with lack of free resources to handle the load.

Resolution

Because of the increased number of users and customers in the region we had to scale up our backend resources to be able to provide a sufficient performance level for our customers.

Posted Sep 14, 2022 - 15:21 CEST

Resolved
We’re happy to report the issues affecting our customers in Germany West Central Region have now been resolved. Thank you for your patience and please let us know if you see any further issues.
Posted Sep 14, 2022 - 14:17 CEST
Identified
We can confirm that the root cause of the performance issue in Germany West Central Region is now identified. We are working on fixing it.
Posted Sep 14, 2022 - 13:26 CEST
Investigating
We are currently aware of an issue with some customers in Germany West Central Region experienced a degraded performance from 12:00 to 12:30 (CET). We are working to understand the cause of this and will keep you updated as we find out more. If you notice any other areas are being affected, do not hesitate to reach out and inform us.
Posted Sep 14, 2022 - 13:18 CEST
This incident affected: LMS365 Germany.