Issue with accessing LMS365 Help Center
Incident Report for ZENSAI
Resolved
In case you use Microsoft option to sign in to the Zendesk account, please refer to this article which can help you resolve the issue:
https://helpcenter.elearningforce.com/hc/en-us/articles/11044460904605
Posted Oct 10, 2023 - 17:24 CEST
Identified
In case you use Microsoft option to sign in to the Zendesk account, please refer to this article which can help you resolve the issue:
https://helpcenter.elearningforce.com/hc/en-us/articles/11044460904605
Posted May 18, 2023 - 18:46 CEST
Monitoring
In case you use Microsoft option to sign in to the Zendesk account, please refer to this article which can help you resolve the issue:
https://helpcenter.elearningforce.com/hc/en-us/articles/11044460904605
Posted May 18, 2023 - 18:45 CEST
Identified
Zendesk recently learned of a vulnerability associated with Zendesk’s Microsoft sign-in feature that, if exploited, could potentially allow an attacker to sign in as a Zendesk agent. As a results Zendesk has developed a fix for this vulnerability which has been deployed on 18 May 2023 at 16:00 UTC. This fix will prevent end users from signing in with the Microsoft Sign-in option.  

In case you use Microsoft option to sign in to the Zendesk account, please refer to this article which can help you resolve the issue:
https://helpcenter.elearningforce.com/hc/en-us/articles/11044460904605
Posted May 18, 2023 - 18:35 CEST