Slow Performance within LMS365 Course Catalog Page and API
Incident Report for ZENSAI
Postmortem

Thank you for your patience while we resolved the degradation problem. After monitoring, we can confirm the implemented improvement was successful.
We will review current autoscaling settings of web applications and improve them to prevent this situation.

Posted Nov 18, 2022 - 16:21 CET

Resolved
We can confirm that the issue with "Slow Performance within LMS365 Course Catalog Page and API" is now resolved. If you notice any issue going forward, please reach out to us.
Posted Nov 18, 2022 - 15:17 CET
Monitoring
We are currently aware of degraded performance that multiple users are experiencing across the LMS365 platform. This situation has normalized at this moment, and we are monitoring this issue. If you notice any other areas are being affected, do not hesitate to reach out and inform us. Thank you for your patience as we strive to deliver the best experience we can!
Posted Nov 18, 2022 - 11:10 CET
This incident affected: LMS365 North Europe.