Microsoft Service Outages Impacting LMS365
Incident Report for ZENSAI
Resolved
We can confirm that the issue with Microsoft and LMS365 is now resolved. If you notice any issue going forward, please reach out to us!
Posted Apr 02, 2021 - 02:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2021 - 01:45 CEST
Monitoring
Microsoft has rerouted their traffic to their resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the impacts on LMS365 and will continue to monitor Microsoft's current resolution.
Posted Apr 02, 2021 - 00:50 CEST
Identified
Microsoft has identified the issue as a DNS issue and are working on a resolution:

"Starting at approximately 21:30 UTC on 01 Apr 2021, a subset of customers may experience intermittent issues accessing Microsoft services, including Azure, Dynamics, and Xbox Live.
CURRENT STATUS: Engineering teams have been engaged and are currently investigating a potential underlying DNS issue. The next update will be provided in 60 minutes or as events warrant."

Quote from: https://status2.azure.com/
Posted Apr 02, 2021 - 00:37 CEST
Investigating
We are currently aware of an issue with some customers on multiple regions receiving a server error when accessing LMS365, we are working to understand the cause of this and will keep you updated as we find out more. We believe that the issue is related to the current service outage that Microsoft is experiencing (you can follow their updates here: https://status.office.com/).
Posted Apr 01, 2021 - 23:49 CEST
This incident affected: LMS365 United States and LMS365 for Microsoft Teams.